Closed Bug 179615 Opened 18 years ago Closed 18 years ago

Appearance setting is ignored with -UILocale and -contentLocale args

Categories

(Core :: Internationalization, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 58523

People

(Reporter: masaki.katakai, Assigned: smontagu)

Details

(Whiteboard: dupeme)

It seems that Appearance setting is ignored when -UILocale and
-contentLocale are passed as arguments.

I selected only "Composer" in "When Mozilla start up, open" option
in "Appearance" setting on Preference, but Mozilla always starts
as Navigator when -UILocale and -contentLocale args are passed.

1. Start Mozilla
2. Open Preference
3. Appearance
4. uncheck Navigator in "When Mozilla starts up, open" option
5. check Composer in the section
6. Exit Mozilla
7. Start Mozilla 
   ./mozilla
   Composer will starts -> OK
8. Exit Mozilla
9. Start Mozilla with UILocale and contentLocale option
   ./mozilla -UILocale en-US -contentLocale US
   Navigator will come up, not Composer
Keywords: intl
*** This bug has been marked as a duplicate of 58523 ***

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Keywords: intl
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Mark as verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.