Begin typing response does not show first letter, but types remainder of keystrokes

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 173818
16 years ago
10 years ago

People

(Reporter: Mark Grosskopf, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

When I click "reply" to an e-mail, it opens a reply window.  I begin typing a
response.  The first letter of that response does not appear on the screen.
If I begin typing "Well, this is another fine mess...", it appear in the
response window as: "ell, this is another fine mess...".  I have reproduced this
bug every time I send an email. (I'm on Windows 98 platform)

I have also tried pressing the "enter" key to initiate a carriage return.  This
also fails.  I can only begin typing, lose the first letter, then drop back and
re-enter the first letter of the opening sentence.

Reproducible: Always

Steps to Reproduce:
1.Open a reply window to an e-mail (click reply)
2.Begin typing response
3.

Actual Results:  
The first letter of the reponse does not appear.  Even hitting enter key to
cause a carriage return results in no cursor movement.

Expected Results:  
Include the first letter of the first word in the response.

I am using modern theme, on Mozilla 1.2b
OS is Windows 98, no modifications, Outlook has been removed as an application
(Thank God!)
System is a Pentium II-400, 192 MB RAM
(Reporter)

Comment 1

16 years ago
I have a .bmp screenshot image of the three steps and what happens.

I have attempted to send it, but Mozilla just sit there, does not indicate the
file is being uploaded...Will be willing to send the file if it will help.

Thanks!

Comment 2

16 years ago
Thanks, but please search bugzilla before filing bugs.
This bug was fixed a while ago, but after 1.2b was released.

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.