Icon displays incorrectly in address bar

VERIFIED INVALID

Status

()

--
trivial
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: alec.brown, Assigned: bugzilla)

Tracking

({icon})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

The icon for the site displays correctly on tab, owever in the address bar it
flashes up correctly and then flashes to the old Netscape icon.

Reproducible: Always

Steps to Reproduce:
1.type the URL in the address bar
2.hit enter
3.
Actual Results:  
Netscape Icon displayed in address bar

Expected Results:  
SonyEricsson Icon displayed in address bar
(Reporter)

Updated

16 years ago
Keywords: icon
Summary: Icon displays correctly in address bar → Icon displays incorrectly in address bar

Comment 1

16 years ago
Based on bug 166549, which is a tech evangelist bug, I know that this bug is
because of their bad browser sniffing, and not a bug in Phoenix nor Mozilla.

INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.