Folder menu no longer popus up on right mouse button click

VERIFIED DUPLICATE of bug 179681

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 179681
15 years ago
13 years ago

People

(Reporter: Mitch, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021108
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021108

It seem the last two builds 20021111 and 20021112 that the folder menu
that popsup on right mouse button click has disappeared. Is this a 
feature or regression ?

Reproducible: Always

Steps to Reproduce:
1. Right click on folder pane
2.
3.

Actual Results:  
No popup menu appears

Expected Results:  
Popped up a selection menu as shown in attached jpeg image 
from an older build 20021108

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 179681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verifeid as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.