Surfing for a few clicks results in Mozilla not responding, statusbar remains "Stopped" or "Done"

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mbmarduk, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021111
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021111

Moz works fine for the first 4~15 clicks, mostly it stops responding after 5~10
clicks on the website.
1) Just stick to Active topics --> blablabla-topic --> active topics -->
foobar-topic --> repeat.
The "Active topics" link is called "Actieve onderwerpen" in Dutch and is always
at the top of the pages.

2) All of a sudden you'll notice it won't load any more pages and the statusbar
will report "Stopped". The tab will say "Loading" with circular arrows turning
forever.

Go to another tab/webpage, statusbar will change to "Done", switch back to the
motor-forum.nl tab, statusbar will sometimes stick to "Done"
You can still load any other website in the same "stoned" tab if you wish and
surf on for hours.

The base URL www.motor-forum.nl/ _seems_ fine, click on that and you'll go to
the list of different forums.
_Sometimes_ after quitting Moz 2 or 3 threads will remain and you don't get your
prompt back. I need to 'ps aux' and 'kill -9' it.
_Many_ times when quitting Moz the Netscape QA Feedback Talkback app will pop up
and ask if you want to fill in a report and send it in. I've sent like 5 on this
bug yesterday alone with another build (20021106 i think).

I thought of sending this to Tech Evangelism but it's weird that at first Moz
handles the page beautifully.
It feels like every time the page loads it pumps **** into Mozilla somewhere and
Moz eventually chokes on it.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
After a few clicks you can't browse any further.

Expected Results:  
It should allow the user to browse normally.

Comment 1

16 years ago
*** Bug 179682 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
I would ask for the talkback IDs, but linux-talkback is busted (bug 176886)

worksforme with linux trunk build 20021111 (clicked ~15 topics, no problems)

crash/hang bugs are never Tech Evang.
(Reporter)

Comment 3

16 years ago
Well this bit me again just now with Moz1.1 (20020826) on _Win98SE_
And this after having browsed the site for about 15 MINUTES!
Unconfirmed my behind. I need dutch-speaking Moz-using motorcycle fans to
confirm this sucker once and for all.

Comment 4

16 years ago
(in order to confirm this bug we need to have at least a vague idea of what's
going wrong)
can you reproduce this with a clean profile?
Keywords: crash
(Reporter)

Comment 5

16 years ago
Just did a '$ ./mozilla -profilemanager' and made a clean profile. Surfed
on-and-off for and hour (coffee-breaks, toilet, work etc. included) and it just
hit me again.
2002111122 on Linux.

To make "reproduction" (of this bug) more bearable to non-dutch speakers (or
those just not interested in motorcycles), just salivate at 20+ pages of
beautiful girls on bikes:
http://www.motor-forum.nl/forum/topic.php/13535/1
(Reporter)

Comment 6

16 years ago
Weird: I receive bugzilla CCs all day long, but this Additional Comment #5
wasn't CC'ed to me so I figure no-one was CC'ed Comment #5. I searched the
bugzilla help pages to see if any changes could've been made to the e-mail
settings (or if I could change anything) but I couldn't find anything on it.

2nd try:

Just did a '$ ./mozilla -profilemanager' and made a clean profile. Surfed
on-and-off for and hour (coffee-breaks, toilet, work etc. included) and it just
hit me again.
2002111122 on Linux.

To make "reproduction" (of this bug) more bearable to non-dutch speakers (or
those just not interested in motorcycles), just salivate at 20+ pages of
beautiful girls on bikes:
http://www.motor-forum.nl/forum/topic.php/13535/1

Comment 7

16 years ago
> Additional Comment #5 wasn't CC'ed to me

by default, your own changes are not mailed to you
http://bugzilla.mozilla.org/userprefs.cgi?tab=email
(Only email me reports of changes made by other people)

Comment 8

16 years ago
Mike666: if you're still seeing this, please try a fresh nightly build. 
Talkback on linux seems to have been fixed.

Comment 9

16 years ago
Resolving due to lack of response from reporter

please reopen this bug report if the problem persists with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.