Status

SeaMonkey
UI Design
--
major
RESOLVED DUPLICATE of bug 174473
16 years ago
14 years ago

People

(Reporter: Yaron, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Pressing ^F or choosing "Find in this page" from the Edit menu causes my Mozilla
to hang. It did work for me yesterday. 

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
It stopped happening after I downgraded to Moz 1.2a (by installing it over)

Comment 2

16 years ago
Never install a moz version on top of another, this will give you problems.
Uninstall, remove remaing files (except the plugins folder) from the mozilla
program folder and reinstall.

Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
hasty bug resolution....
dupe of bug 174473
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 174473 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.