ctrl+d is not possible on java websites

VERIFIED DUPLICATE of bug 179724

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 179724
15 years ago
15 years ago

People

(Reporter: NoFroX, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021110 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021110 Phoenix/0.4

ctrl+d is not possible on java websites like http://www.autobahn.nrw.de. I'm
using SUN Java 1.41_01. Doesn't work with Phoenix 0.4 and nightly build from
20021110.


Reproducible: Always

Steps to Reproduce:
1. go to website http://www.autobahn.nrw.de/
2. wait till java engine is started
3. press ctrl + d

Actual Results:  
nothing happens

Expected Results:  
the "Add Bookmark" Dialog should open

Comment 1

15 years ago
Markus, is this limited to Phoenix or does it also happen on latest nightly of
Mozilla?
(Reporter)

Comment 2

15 years ago
Checked it with Mozilla Build from 20021111. Still doesn't work.

Comment 3

15 years ago
See explanation in your other bug #179724



*** This bug has been marked as a duplicate of 179724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.