type ahead doesn't work if not on the first tab

VERIFIED DUPLICATE of bug 177797

Status

()

VERIFIED DUPLICATE of bug 177797
16 years ago
16 years ago

People

(Reporter: markus.pawella, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021110 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021110 Phoenix/0.4

If you're using freemail-accounts like http://www.gmx.de it's not possible to
use the type head feature, if the web site is not on the first tab.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.gmx.de
2. try to type in your name
3. 

Actual Results:  
nothing happens

Expected Results:  
the full user name should apear, like username@gmx.de

Comment 1

16 years ago
Marcus, does this really only happen on Phoenix (and not on Mozilla)? Bugs like
these are very unlikely to be Phoenix specific. Please try latest nightly of
Mozilla and see if it happens there too, and report back.
(Reporter)

Comment 2

16 years ago
I can't use the type-ahead feature with the Mozilla build 20021111. The feature 
doesn't seem to work on this build. Don't know why.

You can also reproduce this on http://bugzilla.mozilla.org/query.cgi?
GoAheadAndLogIn=1. Doesn't work here too.

Comment 3

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021102
Phoenix/0.4

Comment 4

16 years ago
Are we talking about Type Ahead or Autocomplete here? Type Ahead only works on
links or if preceded by a '/' on text. I'm having no problems with that.

What I think you're talking about is Autocomplete where I think I am seeing the
same thing you are in that it only works in the first tab. For instance, I
frequently add my email address to the CC list in Bugzilla but I'm never offered
it as an option, despite having done it dozens of times. So I tried using the
first tab this time and typing 'd' brought it up in the drop down box.

The best way to duplicate this is to go to google.com as *everyone* has used
Google before.

With http://www.google.com in the first (left-most) tab, start typing in the
first letters of a recent search; Phoenix should give you a list containing that
search.
Now open http://www.google.com in any tab but the first and start typing in the
same search and nothing will be offered up.

Autocomplete does not seem to be working in Mozilla right now (at least not at
google.com)

Comment 5

16 years ago
I can confirm David's observations with regards to autocomplete on non-first
tabs, and I too am pretty sure Markus is talking about autocomplete. I will mark
this bug as a duplicate of bug 177797, but please re-open this Markus if we
missunderstood.

*** This bug has been marked as a duplicate of 177797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.