pressing ctrl+t doesn't work on java web sites

VERIFIED INVALID

Status

()

VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: markus.pawella, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021111

pressing ctrl+t doesn't work on java websites like http://www.autobahn.nrw.de. 

Checked it with Mozilla build 20021111 and Phoenix build 20021110.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.autobahn.nrw.de
2. press ctrl +t
3.

Actual Results:  
nothing happens

Expected Results:  
a new tab should be opened
(Reporter)

Comment 1

16 years ago
I'm using SUN Java 1.41_01

Comment 2

16 years ago
The java window takes all the available screen.
So all the keys you type or click go directly to the java application without
being interpreted by Phoenix. That's the normal behaviour for all plugin
windows.

Notice that right clicking doesn't produce anything as well. Neither my mouse
gestures.

Resolving as INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
*** Bug 179689 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.