Closed Bug 1797574 Opened 2 years ago Closed 2 years ago

"Mark with bugherder" menu item of Treeherder not opening bugherder

Categories

(Firefox :: Theme, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1797504
Tracking Status
firefox-esr102 --- unaffected
firefox106 --- unaffected
firefox107 --- unaffected
firefox108 --- fixed

People

(Reporter: aryx, Unassigned)

References

(Regression)

Details

(Keywords: regression)

latest Nightly

  1. Open https://treeherder.mozilla.org/jobs?repo=mozilla-central
  2. Open the menu at the right side of the push.
  3. Try to click "Mark with Bugherder"

This stopped working, bisection points to bug 1797272.

Flags: needinfo?(emilio)

Confirmed that the patch in bug 1797504 fixes this.

Status: NEW → RESOLVED
Closed: 2 years ago
Duplicate of bug: 1797504
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.