Show link toolbar ("site navigation bar") below tab bar

VERIFIED DUPLICATE of bug 102990

Status

--
trivial
VERIFIED DUPLICATE of bug 102990
16 years ago
10 years ago

People

(Reporter: mbrubeck, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021107
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021107

When both the tab bar and the link ("site navigation") toolbar are visible, the
navigation bar appears above the tab bar.  This is confusing because the
navigation bar changes contents and even visibility when navigating between
tabs, so it should be considered part of the "content" of the active tab.

The current layout has usability problems.  For example, the tab toolbar can
move up and down when navigating between tabs, making it harder to quickly
switch tabs with the mouse.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Sorry, this appears to be a duplicate of bug 102990.   I didn't find that when
searching for duplicates, but came across it just after filing this bug.  :P

*** This bug has been marked as a duplicate of 102990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.