Status

--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: franc, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

mozilla crashed with invalid page fault at kernal32.dll @ 017f:bff87ede
Also when I reboot as I have to use CAD to get it to reboot, the task bar has
disappeared off the screen so I can no longer change windows or shut down or get
to new programs. I must do a complete shut down, wait and reboot to get my full
screen back.

Reproducible: Sometimes

Steps to Reproduce:
1.can not always reproduce it
2.
3.

Actual Results:  
It happens every couple of days at different sites.
It is most disconcerting in that I lose all the info that I have been browsing
to obtain and I have to start over.

Expected Results:  
I would like to be able to return where I was like occurs in the mail part.
I do not lose my mail messages when I crash.

I am not a computer expert, so I don't recognize what you are requesting most of
the time in your forms. I would if I could.
most all I know for sure is that the crash address is most always at
kernal32.dll@017f: the remaining numbers are sometimes different.
If your crash window could be copied or sent directly to you by mail at the time
it would be a lot easier to report.
I remember in Netscape it would allow me to do that.
Please install a talkback build (or select talkback in the installer if you're
using the installer).  That will allow you to automatically report useful
information for crashes...

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 2

16 years ago
WFM using buildID 2002111108 on WinXP SP1. Reporter could your try a more
recent, talkback enabled, version of mozilla and see if it still happens?

Comment 3

16 years ago
Resolving as WFM due to lack of response from reporter.

Please reopen if the problem persists with a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.