Closed Bug 1797918 Opened 2 years ago Closed 8 months ago

notification bar unreadable colors: white on white with light theme

Categories

(Fenix :: General, defect)

All
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1795650

People

(Reporter: sbucc, Unassigned)

Details

(Whiteboard: [qa-triaged])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Android 11; Mobile; rv:106.0) Gecko/106.0 Firefox/106.0

Steps to reproduce:

Just start Firefox, using the light theme

Actual results:

Notification bar has white text on white background

Expected results:

Black text on white background

Version info:
106.1.0 (Build #2015909131), 71ca6c1f7+
AC: 106.0.5, 5f06485fc3
GV: 106.0-20221010181815
AS: 94.2.1

I use the light theme and the icons are white on white.
Switching to another tab and back fixes this: the text colour turns dark grey.
Switching to another app and back to Firefox brings back white on white.

It seems there is a check to define the notification bar text color that is executed correctly when switching between tabs, but it is skipped when Firefox becomes the active app.

Severity: -- → S3
Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Duplicate of bug: 1795650
Resolution: --- → DUPLICATE
Whiteboard: [qa-triaged]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: