Themes fail to migrate or reinstall from 1.1 to 1.2

RESOLVED INVALID

Status

SeaMonkey
Themes
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: Anthony Howe, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Having had the Orbit 3+1 0.0.6.3 theme installed in Mozilla 1.1, a simple
installation of 1.2 over top of 1.1 (the installer said nothing about having to
uninstall first) fails to use the 3rd party them.  

Uninstalling the above mentioned theme, reinstalling, and restarting Mozilla
still fails to accept the 3rd party them even though it is listed in the
possible choices.

Reproducible: Always

Steps to Reproduce:
1. Use a 3rd party theme like "Orbit" in 1.1
2. Install 1.2 over top of 1.1.

Actual Results:  
3rd party theme setting not maintained.  Uninstall/reinstall fails to resolve
the problem.

Expected Results:  
The user should not have to change or reinstall any 3rd party themes.  The
user's preferences should remain as they were before updating from 1.1 to 1.2
Actually, when you get a new mozilla version themes need to be updated, since as
the UI changes the themes need to change with it.  So a 1.1-compatible version
of Orbit should not and will not work with 1.2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.