[FEATURE]UI: Preferences|General Settings (reuse window pref)

VERIFIED DUPLICATE of bug 28239

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 28239
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is used to track the implementation of the following window settings on all
3 platforms:

- Double-clicking a folder or a newsgroup opens it in a new window

- Double-clicking a message opens it in a new window

Currently, I can do a check mark on the items. But when I exit the Preferences
dialog, both check mark do not retain.

Updated

19 years ago
Assignee: phil → putterman
Target Milestone: M16

Comment 1

19 years ago
Reassign to putterman for M16
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M16 → M18

Updated

18 years ago
QA Contact: lchiang → nbaca
Summary: [FEATURE]Preferences|Window Settings → [FEATURE]UI: Preferences|Window Settings

Comment 2

18 years ago
This has changed some... we are no longer using the double-click folder pref at
all, this is the default behavior.  See mail prefs spec and also reference bug
#37755.

However, the double-click window pref does need to be hooked up still.  Check
and uncheck in the pref dialog doesn't change behavior.  Also, we need the
default for the pref to be set to OFF/reuse existing window.  If the latter
point needs a separate bug, let me know.

Comment 3

18 years ago
Oh, and changed the summary ...
Summary: [FEATURE]UI: Preferences|Window Settings → [FEATURE]UI: Preferences|General Settings (reuse window pref)

Comment 4

18 years ago
 

*** This bug has been marked as a duplicate of 17896 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Woops... typed in the wrong duplicate number...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 28239 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.