When I Control-click to get the contextual drop down the whole browser window moves with the mouse instead of the mouse just moving down the menu

VERIFIED FIXED

Status

Camino Graveyard
Accessibility
--
major
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Nathan Finch, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021112 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021112 Chimera/0.6+

When I control-click to get the contextual dropdown menu and I try to move the
mouse to the selection I want the whole browser window moves. This has been
happening since .5

Also, when I click on text in a text field and try to highlight and drag to
highlight a word the same thing happens, the browser window moves.

Reproducible: Always

Steps to Reproduce:
1.Control-click with mouse and try to select something from the drop down menu
2.
3.

Actual Results:  
The browser moves

Expected Results:  
I should be able to select from the dropdown menu. The browser window should not
move.

Comment 1

15 years ago
WorksForMe using Chimera/2002111204 on 10.1.5.
(Reporter)

Comment 2

15 years ago
Just want to let you know that I (Nathan) am running 10.2.2 (running 
10.2.1 before) so it's happening in 10.2.x
(Reporter)

Comment 3

15 years ago
Just reporting my OSX version: 10.2.2

Comment 4

15 years ago
wfm on  osx 10.2.3 and chimera 2002122104

Comment 5

15 years ago
WFM OSX 10.1.* up to 10.2.3 and Build 11* up to 1223.
Nathan do you have modified your system or using third-party extension(s) ?
See Bug 172995 comment 6.

Comment 6

15 years ago
This happened with Metallizer, and I fixed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
rs vrfy.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.