missing opreating sytems

RESOLVED WONTFIX

Status

()

--
blocker
RESOLVED WONTFIX
16 years ago
7 years ago

People

(Reporter: wellander2, Assigned: endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021112
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021112

Hi,
In the bug reporting pages there are selections missing in the hardware platform
and operating system drop down menus and It is getting wrose every day and it
needs to be fixed just like when I started to see this problem windowsME and
windows 95 were still on there and now there missing today and it is rprobab ly
getting worse and will get worst until there is no selections on that meun and
you can not report any bugs at all and that will not be good at all.

Reproducible: Sometimes

Steps to Reproduce:
1.N.A.
2.
3.



Expected Results:  
not deleted them
This is on purpose.  However if you use one of those systems to report a bug
it'll autodetect that and add it back into the list.  But if you're reporting a
bug against an older or less common OS, you need to be using a browser on that
system to be able to report a bug with it.
Summary: missing opreating sytems → missing opreating sytems
(Reporter)

Comment 2

16 years ago
Hi,
Why is this happening are they tiring ito make it hard to report bugs.
(Reporter)

Comment 3

16 years ago
Hi,
Why is this happening are they tring to make it hard to report bugs.
*** Bug 179866 has been marked as a duplicate of this bug. ***
*** Bug 179867 has been marked as a duplicate of this bug. ***
Bugzilla Helper is Gerv's...

Gerv?
Dave sums it up correctly:
"if you're reporting a bug against an older or less common OS, you need to be
using a browser on that system to be able to report a bug with it."

This was considered to be a good balance between over-complicating the form by
providing a list of 20 OSes, and hard-coding the form to always use the OS you
are running.

Unless this mechanism is broken, this is a WONTFIX.

Gerv
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.