Sidebar not functioning properly, clicking bookmarks does not take you to webpage

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
--
major
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: umrydina, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a; MultiZilla v1.1.25) Gecko/20021113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a; MultiZilla v1.1.25) Gecko/20021113

The sidebar seems to be disconnected from the browser tab, whatever you do in
the sidebar (such as clicking on a bookmark link, or doing a search) does not
lead to a change in the browser (you dont go to the webpage).

Reproducible: Always

Steps to Reproduce:
1.show sidebar
2.show bookmarks
3.click on a bookmark

Actual Results:  
Nothing. The browser does not go to the bookmark.

Expected Results:  
To open the bookmarked webpage

I have multizilla installed

Comment 1

15 years ago
this wfm:
I do the example of opening bookmarks from the sidebar everyday cross-platform.
I install a list of smoketest bookmarked pages and use the sidebar to go to most
of the smoketesting sites.

Comment 2

15 years ago
cannot reproduce, works fine for me on branch and trunk using 11/13 build.

Comment 3

15 years ago
What happens if you don't install Multizilla? Do you see this on a pure Mozilla
install?

Comment 4

15 years ago
Resolving due to lack of response from reporter

please reopen if the bug persists with a new build of Mozilla

WFM 20021205 on WinXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.