Unclosable minimized window in the Dock

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: stf, Assigned: sfraser_bugs)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021112 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021112 Chimera/0.6+

I don't know what happened with that window but it's in the dock but I can't
close it and it's icon contents is huge, not minimized. Eg. the red close button
is in full size. I'll add a capture.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Created attachment 106090 [details]
Capture

Unclosable big window icon.
(Reporter)

Comment 2

16 years ago
I think this Console message is related:
2002-11-13 16:52:25.153 Navigator[772] minimize failed (-4960)
(Assignee)

Comment 3

16 years ago
Weird. We'll need steps to repro, if you can get them.
(Reporter)

Comment 4

16 years ago
Concerning the Dock, I don't know if it's concerning Chimera.
Minimize a Window. Show the Dock and while it's visible click in the Finder.
The Minimized document remains visible in the dock.
Move the mouse to hide the dock than show it again while you are still in the
Finder. The minimized doc is still in the Dock !

Another 'problem' is suppose you have several link with a Target to a window, to
show several pictures. Show pict1, minimize the pict window. Click to show pict2
and show/look at the dock, the mini icons is not updated, it's still pict1 in
the icon.
(Reporter)

Comment 5

16 years ago
Closing never saw that again in a month.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

16 years ago
Here is another explanation from MoleStrangler on ChimeraBoard: 
With more than 1 download dialog displayed major problem with minising the
windows quickly (with both displayed and one having focus).  If you have two
download dialog boxes open and you CMD-M twice quickly you get the following
effects.

At fist it produce a dock icon (extra to the actual dock icon for the minimised
item) with the window control bubbles (min, expand & close) in the dock.  In
addition to the actual docked item for the download dialog window.  Clicking on
the cloned docked icons give no effect if the item in already displayed on the
desktop, it just gives them focus.

But you can also get it to create extra dock icons for each CMD-M.
I currently have 10 docked icons for 2 downloads.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 7

16 years ago
Additional info from MoleStrangler:
I have actually worked out if you have also have a browser window open and press
CMD-M twice (quickly) It will also product two dock icons for that browser
window. When sending multiple CMD key strokes I do not release the CMD key and I
tap the key required the time.  So CMD-M twice I would not release he CMD key
between pressing the M key.

Now, I have click on some cloned docked icons and they disappear and the
original icon it zoomed out.  But more often than not clicking on the icon
produces no response and the icon will only be destroyed on exiting Chimera.

I looked at the bugzilla and see that I have (in one instance) got the dock icon
of the window closed bubble (the red one).  The rest of the time I have cloned
dock icons

I downloaded the latest build and the same happens.  I am using OS X 10.2.3
Build 6G30.

I have not used Netscape for years as the later versions had just too much crap
attached like email, news-groups un-stuff.  I like Chimera because it kinda
minimalist and is just a browser nothing more. Also quick (on my Dual 867).
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

16 years ago
Confirming this issue using the 2003-01-01-04 NB. The key is to have at least
two browser windows open and press the command-m quickly. I rapidly pressed
command -m (four - five times) to minimize the two windows and it created an
extra "dummy" window in the dock.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 9

15 years ago
WFM 20040206 NB, 10.3.2
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.