Change chimera's User-Agent string to contain "Mach-O"

RESOLVED FIXED in Camino0.7

Status

Camino Graveyard
General
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Simon Fraser, Assigned: Steve Dagley)

Tracking

unspecified
Camino0.7
PowerPC
Mac OS X

Details

(Reporter)

Description

16 years ago
We changed the UA string on the trunk to include "Mach-O" for macho builds. We
should do the same for chimera.

Comment 1

16 years ago
*** Bug 181370 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
see bugzilla bug# 177975 for patch.  qa -> me
QA Contact: winnie → tever
(Reporter)

Comment 3

16 years ago
We need to do this soon.
Target Milestone: --- → Chimera0.7

Updated

16 years ago
Blocks: 147975
(Assignee)

Comment 4

16 years ago
-> sdagley
Assignee: bryner → sdagley
(Assignee)

Comment 5

16 years ago
Done
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.