Improve errror message when Message Composer fails to startup, "Please try again." is misleading.

RESOLVED DUPLICATE of bug 659961

Status

--
minor
RESOLVED DUPLICATE of bug 659961
16 years ago
6 years ago

People

(Reporter: cmanske, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If we fail to startup a message compose window, user gets the message:
"Composer dead : An error occured while creating a message compose window.
Please try again."
This doesn't seem like a good message, especially the "Please try again."
Seems to imply that the app has random errors and trying again will work!
-->varada
Assignee: ducarroz → varada
taking all of varada's bugs.
Assignee: varada → sspitzer

Comment 3

16 years ago
Hey, what do you do when a bug (related to this one, sort of) has not been
confirmed since August, is marked both "critical" and "PC" but is also affecting
linux and Mac, and seems to be just sitting there idle?

Bug 162640 - "an error occurred while creating a message compose window. Please
try again. T"

But a better description is "cannot create new mail messages"
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 5

11 years ago
"Please try again." may be misleading
Severity: normal → minor
OS: Windows 2000 → All
QA Contact: esther → composition
Hardware: PC → All
Summary: Improve errror message when Message Composer fails to startup → Improve errror message when Message Composer fails to startup, "Please try again." is misleading.
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 6

6 years ago
bug 659961 has more info
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659961
You need to log in before you can comment on or make changes to this bug.