Mozilla Mach-O build locks up on search

RESOLVED DUPLICATE of bug 175324

Status

SeaMonkey
Search
--
critical
RESOLVED DUPLICATE of bug 175324
15 years ago
9 years ago

People

(Reporter: Simon Fraser, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
My Mozilla Macho build locks up when I try to do an LXR query. I was searching
for 'texteditorprefix' in text. Sampler says we're stuck at:

             271 nsAppShellService::Run()
                271 nsAppShell::Run()
                  271 nsMacMessagePump::DoMessagePump()
                    271 nsMacMessagePump::DispatchEvent(int, EventRecord*)
                      271 Repeater::DoRepeaters(EventRecord const&)
                        271 nsMacNSPREventQueueHandler::RepeatAction(EventRecord
const&)
                          271 nsMacNSPREventQueueHandler::ProcessPLEventQueue()
                            271 nsEventQueueImpl::ProcessPendingEvents()
                              271 PL_ProcessPendingEvents
                                271 PL_HandleEvent
                                  271
nsARequestObserverEvent::HandlePLEvent(PLEvent*)
                                    271 nsOnStopRequestEvent::HandleEvent()
                                      271
nsHttpChannel::OnStopRequest(nsIRequest*, nsISupports*, unsigned)
                                        271
InternetSearchDataSource::OnStopRequest(nsIRequest*, nsISupports*, unsigned)
                                          271
InternetSearchDataSource::webSearchFinalize(nsIChannel*, nsIInternetSearchContext*)
                                            271
InternetSearchDataSource::ParseHTML(nsIURI*, nsIRDFResource*, nsIRDFResource*,
unsigned short const*, int)
                                              271
nsAutoString::nsAutoString[in-charge](unsigned short const*, int)
                                                271
nsAutoString::nsAutoString[unified](unsigned short const*, int)
                                                  271
nsAString::do_AppendFromElementPtrLength(unsigned short const*, unsigned)
                                                    271
nsAString::do_AppendFromReadable(nsAString const&)
                                                      271
nsAString::UncheckedAppendFromReadable(nsAString const&)
                                                        271
nsString::SetLength(unsigned)
                                                          271
nsString::SetCapacity(unsigned)
                                                            271
nsStrPrivate::GrowCapacity(nsStr&, unsigned)
                                                              271
nsStrPrivate::GrowCapacity(nsStr&, unsigned) [STACK TOP]
(Reporter)

Updated

15 years ago
Severity: normal → critical

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 175324 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.