Closed Bug 180024 Opened 17 years ago Closed 17 years ago

Text zoom changes page position

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 64926

People

(Reporter: brian, Unassigned)

Details

zooming text changes the position within the page. This seems to be exacerbated
by long documents with lots of text (try a w3 spec for example). To reproduce,
open a looong document, scroll down it, zoom and watch the text position change.
This is especially problematic, since the user is zooming to get a closer look
at specific text, but instead loses the text entirely!

tested with 1.1

*** This bug has been marked as a duplicate of 64926 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.