If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

this URL crashes mozilla browser.

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Pat Brouillette, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Go to this URL.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.computer-solutions.co.uk/chipdev/windriver.htm
2.
3.

Actual Results:  
mozilla crashes

Expected Results:  
browser should display URL

Comment 1

15 years ago
WFM 20021111308/trunk/win2k.

are you using a talkback build? does talkback appear? if so, can you submit it,
the run the talkback app (in the mozilla program folder, under components) and
then post the talkback ID here?
Keywords: crash, stackwanted

Updated

15 years ago
Severity: normal → critical

Comment 2

15 years ago
Works for me with 2002111003 on Mac OS X.  I do see a broken image at the top,
possibly this:
<img src="" name="anchor" alt="" border="0" width="0" height="0" />

Comment 3

15 years ago
WFM 20021111 on WinXP.

Please try again with a newer build.

Comment 4

15 years ago
Pat, are you seeing this with a new build?

Comment 5

15 years ago
resolving due to lack of response from reporter

please reopen if the bug persists in a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.