Tabbrowser Extension prevents requested popup window from opening

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Ed Hume, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021112 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021112 Phoenix/0.4

When Tabbrowser Extension is enabled and Phoenix Prefs are set to block
unrequested popups, requested popups are also blocked.

Requested popups can be unblocked by turning off popup blocking in Preferences
or by disabling Tabbrowser Extension.

Reproducible: Always

Steps to Reproduce:
1. Install Tabbrowser Extension
2. In Prefernces, check Block Popups
3. Find a page with popup windows
(e.g.--http://www.nytimes.com/pages/national/index.html) 
4. select popup (e.g.--Graphic: Tracking the twister)

Actual Results:  
No popup

Expected Results:  
Selected window should have popped up.

Comment 1

16 years ago
I can confirm this behaviour but I can't confirm this as a Phoenix bug; it's far
more likely to be a bug with the Tabbed Browsing Extension which is not part of
the Phoenix project.

This is a bug that should be brought to the attention of the author of the
extension, as it is a bit of a blocker in terms of using Phoenix and this
extension to their fullest.

I'm going to have to mark this as INVALID for the reasons outlined above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Mass-verifying INVAs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.