One of the Chimera project site's own pages doesn't display right on Chimera or Mozilla!

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Xapplimatic, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

Text rendering in left side bar messed up.  Fonts appear overlapping in table.


Reproducible: Always

Steps to Reproduce:
1.  Load URL: http://www.mozilla.org/projects/chimera/development.html
2.  See left hand grey colored table with blue text.


Actual Results:  
Layout messed up.

Expected Results:  
Text shouldn't overlap nomatter what.

Found layout issue same in Chimera .6 and Mozilla 1.2b.
(Reporter)

Comment 1

16 years ago
Created attachment 106185 [details]
Picture of the text rendering problem.

If you can't reproduce the bug on your system, at least you can see it here for
an idea.  It happened consistently for me, but don't know if it's cross
platform.
(Reporter)

Updated

16 years ago
Attachment #106185 - Attachment is obsolete: true
(Reporter)

Comment 2

16 years ago
Created attachment 106186 [details]
JPEG(2000) screenshot of text rendering problem for those who maybe can't reproduce it to view.

JPEG(2000) of text rendering problem.  Bugzilla didn't like the upload last
time (because the name was partly the address of the page pictured?) -- looks
like another bug to enter.. (arghh!)
(Reporter)

Updated

16 years ago
Attachment #106186 - Attachment is obsolete: true
(Reporter)

Comment 3

16 years ago
Created attachment 106188 [details]
Screenshot.

Sideshow issue with Bugzilla: OK, last two attempts to upload a screenshot
failed because Bugzilla and Mozilla aren't compatible with JPEG 2000 format
jpegs it seems.  I will file this as a seperate bug if this attachment works
for viewing.  You can see the JPEG 2000 pictures uploaded didn't have errors as
bugzilla reported by right-click downloading the picture targets to your
computer and opening them in capable viewing software.
(Reporter)

Comment 4

16 years ago
Comment on attachment 106188 [details]
Screenshot.

Image format issue.. Mozilla is at fault for not displaying .jp2 files.. That
issue is now filed as bug #180073..

Comment 5

16 years ago
WorksForMe using Chimera/2002111204 on 10.1.5. Matt, please try a more recent
nightly.
(Reporter)

Comment 6

16 years ago
Very odd..  Before when I accessed the page, I had the side bar like the one
from the page http://www.mozilla.org/projects/ ... as you can see in the
picture.  Now when I access the Chimera project page, the side bar is gone... it
has to be seen laid out like a framed version of the site where it has a grey
background behind the links on the left side or this bug can't be reproduced. 
Not sure why it doesn't come up with the side bar with a background now.  I've
tried several methods of approaching the links and that background is gone from
the Chimera pages every time now.  Perhaps the page was updated / modified?  I
was able to see this on two different machines on both Chimera and Mozilla at
the time the bug was filed.

Greg:  Please don't assume I or others providing feedback *can* try the nightly
builds and are simply being lazy by not trying them.  I would definintely be
using a nightly build every day if it was (A) available during the times of day
I'm on campus and have access to high speed, or (B) I had availability for high
speed access at my house.  (which I don't.  No Cable / No DSL service available
believe it or not and I live in the middle of Southern California..)  At night
when it finally shows up, I'm on a dialup connection.. shared with 3 other
computers by 802.11b.. if you catch my drift...

Comment 7

16 years ago
WFM based on reporters comment & the fact that it, well, WF-ME

(Matt, asking a bug reporter to retest with a current (or nightly) build is
pretty standard QA procedure. I don't think Greg was out of line for his request
since he couldn't reproduce the problem. A simple response like "sorry but I
can't update at the moment" would probably have been sufficient.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

16 years ago
Chris:  Well, that was a pretty old comment (November).  Was just trying to be 
thorough in explaining that some of us do read the guidelines.  If I could have 
tried a more recent one, I would have is all.  Wasn't trying to be snippy, 
sorry if it came across that way..
You need to log in before you can comment on or make changes to this bug.