<button> is higher than regular buttons

RESOLVED DUPLICATE of bug 70251

Status

()

Core
Layout: Form Controls
--
trivial
RESOLVED DUPLICATE of bug 70251
15 years ago
15 years ago

People

(Reporter: Sandor Vroemisse, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

<button> defined buttons are higher than buttons defined otherwise - all other
buttons are equal in height. This fsck's up my layout.

Reproducible: Always

Steps to Reproduce:
1. Save this html somplace
<html>
<body>
<form>
 <table>
  <tr>
   <td>
    <input type="file" name="upload_file">
   </td>
   <td>
    <input type="submit">
   </td>
   <td>
    <input type="reset">
   </td>
   <td>
    <button type="button">button</button>
   </td>
  </tr>
 </table>
</form>
</body>
</html>

2. Display it in mozilla
Actual Results:  
I got a bunch of buttons, all equal in height except for the one defined with
the <button> tag.

Expected Results:  
All buttons should be equal in height.
fixed as of yesterday.

*** This bug has been marked as a duplicate of 70251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.