When creating a nex profile, the buttons are half-hidden because the path written beside is very long.

VERIFIED DUPLICATE of bug 146490

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 146490
15 years ago
13 years ago

People

(Reporter: Ingmar, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.1) Gecko/20020826

When creating a nex "profile", the buttons are half-hidden because the path
written besides is very long. 

I'm really sorry that I can't describe the bug very exayly but just look at my
screenshot presented at the linked page.

Reproducible: Always

Steps to Reproduce:
1. Create a new usreprofile and having a long Path to your user-directory p.e
/home/asdnalskdaklsdjhlaksdhaklshklahd/
Actual Results:  
Look at my provided screenshot...

Expected Results:  
You should know this better than me :)
you can also attach a screenshot direclty in this bug. (via "create new attachment")

*** This bug has been marked as a duplicate of 146490 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: When creating a nex profile, the buttons are half-hidden because the path written beside is very long. → When creating a nex profile, the buttons are half-hidden because the path written beside is very long.

Comment 2

15 years ago
Verified as a dupe of bug 146490
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.