If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

after print to file, printing to printing complains about being in preview mode

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Alex K, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

I printed to a file and then hit the print button again and selected to print to
printer. the following error popped up in a new dialog window:
"you cannot print while in print preview"
I tried entering and exiting print preview mode, but it still wont let me print
to printer anymore, actually it wont let me print to file either :(

Reproducible: Always

Steps to Reproduce:
1.print to file
2.try to print to printer
3.

Actual Results:  
error dialog "you cannot print while in print preview"

Expected Results:  
printed the page!
Whiteboard: DUPEME

Comment 1

15 years ago
Works for me, using linux nightly 2002112908. Alex, could you upgrade to a more
current version of mozilla and see if you can reproduce this?

Comment 2

15 years ago
No response from the reporter. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.