Junk filter needs another state: 'bulk'

VERIFIED DUPLICATE of bug 181866

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 181866
15 years ago
9 years ago

People

(Reporter: Christopher W. Curtis, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1
Build Identifier: A nightly ~ 20021113

The junk mail filter is really exciting:  I get a lot of mail and having
something more intelligent than me doing the filtering would be great.  However,
I'm terribly indecisive and would like the option of having multiple buckets
(greater granularity) than just yes/no.  My understand of the algorithm is that
this is possible, so I'd like to request it try to classify: personal mail,
spam/junk mail, and bulk mail (subscribed low volume lists, like kernel traffic,
daily jokes, whatever), which aren't really either.  I just hope this isn't a
first step down a slippery slope ...

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 181866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: laurel → esther
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.