Closed Bug 1801671 Opened 2 months ago Closed 2 months ago

Intermittent TEST-UNEXPECTED-TIMEOUT | /webdriver/tests/forward/forward.py | expected OK

Categories

(Testing :: geckodriver, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1769430

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: nfay [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=397216974&repo=try
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/CCr81RGRQ3mj2gf_4KoTDQ/runs/0/artifacts/public/logs/live_backing.log


[task 2022-11-21T15:42:54.757Z] 15:42:54     INFO - PID 2781 | 1669045374757	geckodriver::android	DEBUG	Content of generated GeckoView config file:
[task 2022-11-21T15:42:54.758Z] 15:42:54     INFO - PID 2781 | ## GeckoView configuration YAML
[task 2022-11-21T15:42:54.758Z] 15:42:54     INFO - PID 2781 | ##
[task 2022-11-21T15:42:54.758Z] 15:42:54     INFO - PID 2781 | ## Auto-generated by geckodriver.
[task 2022-11-21T15:42:54.759Z] 15:42:54     INFO - PID 2781 | ## See https ... _runner/files/test_root/org.mozilla.geckoview.test_runner-geckodriver-profile
[task 2022-11-21T15:42:54.759Z] 15:42:54     INFO - PID 2781 |   - "--profile"
[task 2022-11-21T15:42:54.759Z] 15:42:54     INFO - PID 2781 |   - /tmp/tmp2dnhv1uu.mozrunner
[task 2022-11-21T15:42:54.760Z] 15:42:54     INFO - PID 2781 | 1669045374757	geckodriver::android	DEBUG	Pushing GeckoView configuration file to /data/local/tmp/org.mozilla.geckoview.test_runner-geckoview-config.yaml
[task 2022-11-21T15:42:54.760Z] 15:42:54     INFO - PID 2781 | 1669045374757	mozdevice	TRACE	execute_host_command: >> "host:transport:emulator-5554"
[task 2022-11-21T15:42:54.761Z] 15:42:54     INFO - PID 2781 | 1669045374757	mozdevice	TRACE	execute_host_command: << []
[task 2022-11-21T15:42:54.761Z] 15:42:54     INFO - PID 2781 | 1669045374757	mozdevice	TRACE	execute_host_command: >> "shell:ls /data/local/tmp"
[task 2022-11-21T15:42:54.765Z] 15:42:54     INFO - PID 2781 | 1669045374765	mozdevice	TRACE	execute_host_command: << "test_root\n"
[task 2022-11-21T15:42:54.805Z] 15:42:54     INFO - PID 2781 | 1669045374804	mozdevice	TRACE	execute_host_command: >> "host:transport:emulator-5554"
[task 2022-11-21T15:42:54.805Z] 15:42:54     INFO - PID 2781 | 1669045374804	mozdevice	TRACE	execute_host_command: << []
[task 2022-11-21T15:42:54.806Z] 15:42:54     INFO - PID 2781 | 1669045374804	mozdevice	TRACE	execute_host_command: >> "shell:am set-debug-app --persistent org.mozilla.geckoview.test_runner"
[task 2022-11-21T15:42:54.978Z] 15:42:54     INFO - PID 2781 | 1669045374978	mozdevice	TRACE	execute_host_command: << ""
[task 2022-11-21T15:42:54.979Z] 15:42:54     INFO - PID 2781 | 1669045374978	geckodriver::android	DEBUG	Launching org.mozilla.geckoview.test_runner/.App
[task 2022-11-21T15:42:54.979Z] 15:42:54     INFO - PID 2781 | 1669045374978	mozdevice	TRACE	execute_host_command: >> "host:transport:emulator-5554"
[task 2022-11-21T15:42:54.980Z] 15:42:54     INFO - PID 2781 | 1669045374978	mozdevice	TRACE	execute_host_command: << []
[task 2022-11-21T15:42:54.980Z] 15:42:54     INFO - PID 2781 | 1669045374978	mozdevice	TRACE	execute_host_command: >> "shell:am start -W -n org.mozilla.geckoview.test_runner/.App -a android.intent.action.VIEW -d about: ... dcard/Android/data/org.mozilla.geckoview.test_runner/files/test_root/org.mozilla.geckoview.test_runner-geckodriver-profile\""
[task 2022-11-21T15:42:55.917Z] 15:42:55     INFO - PID 2781 | 1669045375916	mozdevice	TRACE	execute_host_command: << "Starting: Intent { act=android.intent.action.VIEW dat=about:blank cmp=org.mozilla.geckoview.test_ru ... s) }\nStatus: ok\nActivity: org.mozilla.geckoview.test_runner/.App\nThisTime: 758\nTotalTime: 758\nWaitTime: 765\nComplete\n"
[task 2022-11-21T15:42:55.918Z] 15:42:55     INFO - PID 2781 | 1669045375916	geckodriver::marionette	DEBUG	Waiting 60s to connect to browser on 127.0.0.1
[task 2022-11-21T15:42:56.020Z] 15:42:56     INFO - PID 2781 | 1669045376019	geckodriver::marionette	DEBUG	Connection to Marionette established on 127.0.0.1:35658.
[task 2022-11-21T15:42:56.587Z] 15:42:56     INFO - PID 2781 | 1669045376585	webdriver::server	DEBUG	<- 200 OK {"value":{"sessionId":"6767d758-38b4-4385-a7a2-33829b0ea31e","capabilities":{"acceptInsecureCerts":true,"browserNam ... ctability":false,"timeouts":{"implicit":0,"pageLoad":300000,"script":30000},"unhandledPromptBehavior":"dismiss and notify"}}}
[task 2022-11-21T15:42:56.587Z] 15:42:56     INFO - PID 2781 | 1669045376586	webdriver::server	DEBUG	-> GET /session/6767d758-38b4-4385-a7a2-33829b0ea31e/window
[task 2022-11-21T15:42:56.607Z] 15:42:56     INFO - PID 2781 | 1669045376607	webdriver::server	DEBUG	<- 200 OK {"value":"3a25ff15-7bc9-47ca-bb5d-9b45922e30ca"}
[task 2022-11-21T15:42:56.608Z] 15:42:56     INFO - PID 2781 | 1669045376607	webdriver::server	DEBUG	-> POST /session/6767d758-38b4-4385-a7a2-33829b0ea31e/window/new {"type": "tab"}
[task 2022-11-21T15:42:56.988Z] 15:42:56     INFO - PID 2781 | 1669045376987	webdriver::server	DEBUG	<- 200 OK {"value":{"handle":"069b9313-c17a-4982-a3f6-7ae041aeac09","type":"tab"}}
[task 2022-11-21T15:42:56.989Z] 15:42:56     INFO - PID 2781 | 1669045376988	webdriver::server	DEBUG	-> POST /session/6767d758-38b4-4385-a7a2-33829b0ea31e/window {"handle": "069b9313-c17a-4982-a3f6-7ae041aeac09"}
[task 2022-11-21T15:42:57.011Z] 15:42:57     INFO - PID 2781 | 1669045377010	webdriver::server	DEBUG	<- 200 OK {"value":null}
[task 2022-11-21T15:42:57.012Z] 15:42:57     INFO - PID 2781 | 1669045377012	webdriver::server	DEBUG	-> POST /session/6767d758-38b4-4385-a7a2-33829b0ea31e/url {"url": "https://web-platform.test:8443/webdriver/tests/support/html/subframe.html?pipe=header(Cross-Origin-Opener-Policy,same-origin"}
[task 2022-11-21T15:44:26.804Z] 15:44:26     INFO - TEST-UNEXPECTED-TIMEOUT | /webdriver/tests/forward/forward.py | expected OK
[task 2022-11-21T15:44:26.804Z] 15:44:26     INFO - TEST-INFO took 105003ms
[task 2022-11-21T15:44:26.949Z] 15:44:26     INFO - Closing logging queue
[task 2022-11-21T15:44:26.949Z] 15:44:26     INFO - queue closed
[task 2022-11-21T15:44:27.031Z] 15:44:27     INFO - PID 2869 | 1669045467030	geckodriver	INFO	Listening on 127.0.0.1:43377
[task 2022-11-21T15:44:27.032Z] 15:44:27     INFO - Starting runner
[task 2022-11-21T15:44:27.222Z] 15:44:27     INFO - TEST-START | /webdriver/tests/forward/user_prompts.py
Status: NEW → RESOLVED
Closed: 2 months ago
Duplicate of bug: 1769430
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.