Bad example: browser closed

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: barbwire, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; PL; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; PL; rv:1.2b) Gecko/20021016

evry time I try open this
http://www.eonline.com/Facts/People/Bio/0,128,49662,00.html
browser closed

Reproducible: Always

Steps to Reproduce:
1.http://www.eonline.com/Facts/People/Bio/0,128,49662,00.html
2.http://www.eonline.com/Facts/People/Bio/0,128,49662,00.html
3.http://www.eonline.com/Facts/People/Bio/0,128,49662,00.html

Actual Results:  
None

Expected Results:  
open this page

Updated

16 years ago
Severity: normal → critical
Keywords: crash
Reporter:
Do you see a crash ?
If yes : Can you pelase add a talkback ID ?

Comment 2

16 years ago
wfm using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
I don't know what the PL in your build means.

Comment 3

16 years ago
Works for me, Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021129.

Iwona, would you download a more recent copy of mozilla and see if you can
reproduce this? Your copy is almost six weeks old.

Comment 4

16 years ago
Still WFM using nightly 2002122708. No response from the reporter. Resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.