the links to the class scehedule will not open. it only clicks and nothing

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: raistlin majere, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

On the beckerconviser page, tehre are class schedule links that perform a
javascipt page open.  Clicking on the link does nothing.  It only gets ignored.

Reproducible: Always

Steps to Reproduce:
1. Go to the link above.
2. Click on the class schedule.
3. Wait forever because nothing will happen.

Actual Results:  
Nothing.  That is the error. 

Expected Results:  
Opened a new page with the javascript and displayed the class schedules with
pricing.

Comment 1

15 years ago
I'm not sure which link I'm supposed to be clicking on, so I clicked everything
and everything proceeded as one would expect. 20021113 Linux.

Are you getting the same behaviour with Mozilla?

Comment 2

15 years ago
worksforme with latest builds. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.