HTML horizontal rules look like they're highlighted when clicked

RESOLVED INVALID

Status

()

Core
Selection
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Adam Becevello, Assigned: mjudge)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021114
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021114

Note that this can be seen on the above page, however it happens with all
Horizontal rules.  Screenshot to follow.

HTML horizontal rules look like they are highlighted when you click on them.

Reproducible: Always

Steps to Reproduce:
1. go to above page, or any page with a horizontal rule
2.click on them

Actual Results:  
The horizontal rule looked highlighted.

Expected Results:  
The horizontal rule should have looked the same after you clicked it.  It should
not have looked highlighted.
(Reporter)

Comment 1

16 years ago
Created attachment 106279 [details]
screenshot that shows the problem

Here is the screenshot.  After clicking on the horizontal rule, it looks like
its highlighted.

Comment 2

16 years ago
That's a feature! Or at least would be if you could paste it into a text
document (it should be replaced with a bunch of dashes or something).
it's highlighted because it's selected
Assignee: other → mjudge
Component: Layout → Selection
QA Contact: ian → pmac
(Reporter)

Comment 4

16 years ago
Okay then, I can see how that can be useful.  It's amazing how a feature can
look like a bug if you don't know how to use that feature.

Since I didn't know about this feature and it does turn out to be potentially
useful, I'm going to mark this bug as INVALID.  If you disagree for whatever
reason, feel free to REOPEN.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.