pretend browser window size should not be persistent

VERIFIED DUPLICATE of bug 15555

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 15555
19 years ago
13 years ago

People

(Reporter: Dan M, Assigned: Dan M)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
(A known problem, and I don't seem to be able to find it mentioned in Bugzilla, so now it is.)
  Browser windows save their size (and their location, once bug 15775 is addressed), passing them
on to all subsequently opened browser windows. This is by design, but the current implementation
is too general. Popup windows, by which I mean informational and spam windows, and the like,
should not affect the size or location of real browser windows.
  We must distinguish between the two uses of browser chrome and make the size of only true
browser windows persistent. This may be as simple as not saving the size of any window opened
with an explicit size, or sized to content. Still thinking about that one.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 15555 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Marking Verified/Dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.