Cannot change "email address collection" preference

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: rlindx, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

I cannot change my email address collection preferences.  When I try to change
them, they revert to their original values.  This happens on two different
machines (the second is a W2K Pro machine.)

Reproducible: Always

Steps to Reproduce:
1.Go into Edit --> Preference --> Mail and Newsgroups --> Addressing
2.Change the "email address preference" to some new value (i.e., select it,
deselect it, change target)
3.Hit OK
4.Go into Edit --> Preferences --> Mail and Newsgroups --> Addressing again


Actual Results:  
The preference settings are unchanged, back to their values when I first go in
to change them

Expected Results:  
Change the preferences

Comment 1

16 years ago
*** Bug 187102 has been marked as a duplicate of this bug. ***

Updated

16 years ago
OS: Windows XP → All

Comment 2

16 years ago
related to bug 168238?

Comment 3

15 years ago
*** Bug 213069 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
Almost certainly related: bug 226194

Should this be in XP Apps: GUI features since the pref works through about:config?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
*** Bug 214697 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
*** Bug 226194 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: racham → sspitzer
QA Contact: nbaca

Comment 7

14 years ago
*** Bug 182139 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
*** Bug 229535 has been marked as a duplicate of this bug. ***

Comment 9

14 years ago
WFM with Mozilla 1.8b on WinNT4. Because I don't see any further dupes after 1.6
I guess this is fixed now. So I mark it as WFM. If you can reproduce the problem
with current builds feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.