Phoenix loses all cached material when it crashes

VERIFIED DUPLICATE of bug 105843

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 105843
15 years ago
14 years ago

People

(Reporter: dolphinling, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

Phoenix loses all cached material when it crashes. This includes images, pages,
favicons, etc. 

Reproducible: Always

Steps to Reproduce:
1. Start Phoenix.
2. Make it crash.
3. Start it again, and go to a page that you know you had cached images on.

Actual Results:  
The images needed to be downloaded again. 

Expected Results:  
They should have stayed in the cache.

Comment 1

15 years ago
This isn't a bug it's a feature. The cache is explicitely cleared when a user
crashes. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
verifying
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
Reopening to mark as a dup of bug 105843.
Status: VERIFIED → REOPENED
Resolution: INVALID → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 105843 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.