Cannot access Mail @ Newsgroup Account Settings -whole Mozilla hangs

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Peto, Assigned: racham)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

I looked into  Mail prefs -> Server settings, didn't change anything, pressed
OK, then Mozilla hanged and I had to kill it by Ctrl+Alt+Del -End Program. After
I run Mozilla next time, I'm not able to even enter Mail @ Newsgroup Account
Settings -Mozilla hangs

Reproducible: Didn't try

Steps to Reproduce:
1.look into Mail @ Newsgroup Accounts Preferences -> Server settings --> Advanced
2.try to close it by OK
3.Try to get to Mail @ Newsgroup Accounts Prefs again
Actual Results:  
Whole Mozilla hangs (browser, mail,..)

Expected Results:  
Enter the Mail @ Newsgroup Account Settings

Comment 1

15 years ago
can you try again with latest 1.2 build ?
http://ftp.mozilla.org/pub/mozilla/nightly/2002-11-14-19-1.2/
Keywords: hang
(Reporter)

Comment 2

15 years ago
I'll try and let now.
(Reporter)

Comment 3

15 years ago
I uninstalled Mozilla 1.2b and installed nighty build 20021114. I can normally
access Mail @ News Prefs.. Seems working ok. Thank You.

Comment 4

15 years ago
Can't find a dupe, marking WFM as per reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.