Error Message when I first open Phoenix

VERIFIED DUPLICATE of bug 162609

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 162609
16 years ago
15 years ago

People

(Reporter: Joon Kang, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

I get the following Configuration Error Dialog Box when I first open Phoenix: 
"Configuration Warning:
An error occurred reading the startup configuration file.  Please contact
youradministrator.  Syntax Error:  illegal character"

This problem occurred when my computer suddenly shut off and restarted. 

Once I open Phoenix and open another window the dialog box does not reappear,
how can I fix this?

Reproducible: Always

Steps to Reproduce:
1.  My computer suddenly shut off and windows ran a scandisk upon restart
2.  When I open PHoenix for the 1st time after starting windows
3.




I lose all my settings in Preferences.

Comment 1

16 years ago
Start Phoenix by "phoenix.exe -ProfileManager" to make a new profile.
Be sure to backup bookmarks and so on.

Comment 2

16 years ago
Could you please make a clean reinstall, by deleting both your phoenix program
directory and your phoenix profile directory and see if the problem still occurs.

This looks like a file corruption issue to me. If Phoenix works fine after the
reinstall, please close this bug and mark it WORKSFORME.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 162609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.