I am unable to choose the "Recipient" column header in the Thread Pane in a folder named anything but "Sent" or "Draft"

VERIFIED DUPLICATE of bug 107073

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 107073
16 years ago
14 years ago

People

(Reporter: Selena Sol, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I am an IMAP user. The primary reason that I use IMAP is so that all of my mail
is backed up at the server level.  Especially important is the ability to save
all my Sent mail in IMAP folders.

One other thing....I send close to 1,000 emails per month.

Because of this, I prefer to store my sent mail in an IMAP directory structure
as follows:

Sent
  2001
      Nov
      Dec
  2002
      Jan
      Feb
      Mar
      ......

The problem is that because of this UI bug (I assume it is a bug after reading
the UI Specs http://www.mozilla.org/mailnews/specs/threepane/#Thread) I cannot
see the Recipient column for any of the archived Sent mail (since the folder
name is not "Sent" or "Drafts".

This makes it almost impossible for me to search through these folders and find
mail when I need it.

I know this is not really a major bug to you....cause I can still use the
program (and love it). But it is a major hassle for me. :)

Reproducible: Always

Steps to Reproduce:
1. Create a mail folder named "Foo"
2. At the far right of the Thread Pane, use the column selector widget to try to
select the "Recipient" column
3. You will note that "Recipient" is not one of the choices that you can
checkmark. So you cannot select it.
4. Go to the "Sent" mail folder. Note that "Recipient" IS one of the choices.

Actual Results:  
I cannot see the Recipient Column in my Foo directory

Expected Results:  
Mozilla should allow me to check "on" the "Recipient" column for any type of
mail folder.

Thanks for the great app! I would also be happy to use a workaround if one can
be suggested.

Comment 1

16 years ago
see bug 36492, bug 107073 and bug 36489

*** This bug has been marked as a duplicate of 107073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.