bad url in link at Testing->Report a bug (http://www.mozilla.org/quality/help/bug-form.html)

VERIFIED DUPLICATE of bug 176154

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 176154
15 years ago
5 years ago

People

(Reporter: Evgen, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021030
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021030

old link at www mozilla org face

Reproducible: Always

Steps to Reproduce:
1. goto www.mozilla.org/start
2.look at the left column, find "report a bug" and press it
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176154 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.