Problem sending all mail

VERIFIED INVALID

Status

VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: wmerryman, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021016

Mail is received fine, but mail will not send.  When mail is sent, the message
“An error occurred sending mail unable to connect to SMPT server mail.”  My
server is mail.attbi.com.  So why does the error message call it mail?  Can you
Please give me a clue about what I did incorrectly in seeing up the account? 
There does not seem to be any place to specify the outgoing server.

Thanks Wayne Merryman
wmerryman@attbi.com

Reproducible: Always

Steps to Reproduce:
1.Try to send mail
2.
3.

Actual Results:  
Received the error message
sorry but this looks like a support question and since we have no support -> invalid

check the outgoing mail settings in :
edit\mail&News Account settings\POP3 Account\Advanced
edit\mail&News Account settings\Outgoing Server
edit\mail&News Account settings\outgoing Server\Advcanced
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Verified Invalid.

You can also consider configuring for news server
secnews.netscape.com and subscribe to 
- netscape.netscape7.windows
- netscape.netscape7.macintosh
- netscape.netscape7.unix
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.