Typeahead opens bookmark manager when user enters /b

VERIFIED DUPLICATE of bug 180452

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 180452
16 years ago
16 years ago

People

(Reporter: Patrick, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021115
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021115

on any given page start typing /b . This brings up the bookmark manager

Reproducible: Always

Steps to Reproduce:
1. start typing /b to do a full text search for words starting with a b
2.
3.

Actual Results:  
mozilla opens the bookmark manager

Expected Results:  
full text search (typeahead) for words starting with a b
.
Assignee: asa → aaronl
Component: Browser-General → Keyboard Navigation
QA Contact: asa → sairuh
(Reporter)

Comment 2

16 years ago
under the BOOKMARKS entry i also notice that the shortcut key for MANAGE
BOOKMARKS which was CTRL + B has been replaced by just +B

Indeed CTRL + B no longer calls up the Bookmarks manager

Also the typeahead find bug also occurs if the b is pressed at any other point.
For instance if you want to find the word "keyboard" on a page and you use
typeahed as /keyb   then the bookmark manager will open when pressing the "b"

In short : typeahed doesn't work anymore for ANY words with a "b" in it because
the keyboard shortcut for BOOOKMARK MANAGER is horked.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 180452 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.