Ctrl-F search or "type ahead find" doesn't work on "about:config"

RESOLVED DUPLICATE of bug 103911

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 103911
16 years ago
14 years ago

People

(Reporter: Wolfi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021102
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021102

It is not possible to do a string search within the contents provided by
"about:config", using either Ctrl-F or "type ahed find"

Reproducible: Always

Steps to Reproduce:
1.open tab or window with URL: about:config
2.try to search for any pattern contained on this page using Ctrl-F search or
"type ahed find"
3.
Actual Results:  
no search result at all

Expected Results:  
find and highlight the string patterns searched for

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 103911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.