copy>paste>terminal to moz1.2b xclipboard data is not transferred

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Dennis Daniels, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

This is an ongoing though tricky bug. I can't pinpoint the environmental
variables BUT copy paste from terminal to web page input fields is not dependable. 

Reproducible: Sometimes

Steps to Reproduce:
1.open terminal
2.type some stuff
3.copy the text 
4. run xclipboard
5. veriyf copy worked
6. open browser ( a wiki site would be a good choice)
7. right click >paste
8. crtl + v > paste
9. etc.
10. paste fails into moz1.2b
11. run xclipboard verify data is still in clipboard buffer
12. you CAN paste the data into a text editor
Actual Results:  
no paste

Expected Results:  
paste the terminal data

Comment 1

15 years ago
Dennis, are you still experiencing this problem? Can you reproduce it with a
current copy of mozilla?

Specifically what terminal program are you talking about here? We had another
cut&paste bug that could only be reproduced when cutting/pasting between gnome
applications. If you're using gnome-terminal, could you try it with something
like xterm or konsole (kde's terminal program)?

Comment 2

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.