When using full screen it corrupts my desktop.

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: wellander2, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021112
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021112

Hi,
When I went to use the full sceern mode it curropted my desktop by making
contence  blurry. I hit F11 to gte the full screen and now I have a hard time
seeing my desktop contence. It like changed the display. A way to fix it is
reset my desktpo settings in the control panel of windows. So it is not a
crasher to computers. but it is something that needs to be fixed.

Reproducible: Always

Steps to Reproduce:
1.Use full screen.
2.Check your desktop the way it looks.
3.Not good.

Actual Results:  
The same.

Expected Results:  
Not made my desktop blurry and hard to read.
(Reporter)

Comment 1

16 years ago
Hi that is get not gte.

Comment 2

16 years ago
*** Bug 180389 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
*** Bug 180390 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** Bug 180392 has been marked as a duplicate of this bug. ***
Can you attach a screenshot ?
Wjhich video card do you use ?
via mail :
I am sorry but I REFUSE to do screenshots.
>And now your question I use intel 12810 graphics controller 4.12.01.2576.
>If you have any more questions that do not have to do with screenshots please
feel free to e-mail then to me and I will answer them.

Other people like me can't reproduce this.
2.Check your desktop the way it looks. = It's looks for me like it should.
>I am sorry but I REFUSE to do screenshots.

This is wfm on win2k and you refuse to help -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.