Closed Bug 1804084 Opened 2 years ago Closed 1 year ago

[Experiment] Configure and Launch Import Bookmarks Experiments: New & Existing Users Copy Optimization

Categories

(Firefox :: Messaging System, task, P1)

task

Tracking

()

RESOLVED FIXED
109 Branch
Iteration:
112.1 - Feb 13 - Feb 24

People

(Reporter: mviar, Assigned: nsauermann)

References

(Blocks 1 open bug, )

Details

(Whiteboard: Targeting first week of Jan)

"To increase QCDOU, the Firefox Velocity Team has experimented with various Emotive Onboarding experiences targeted towards infrequent, casual, and regular Firefox users. We ran a previous experiment which targeted Infrequent Firefox Users (0-6 Days of Use) with the call to action of Importing Bookmarks from a different browser. We saw an increase in Days Of Use in the experiment and are in the process of running another experiment and rollout it out in Fx107."

This specific follow-up experiments explores updated copy with the original image assets for new and existing user segments. We'll likely want to use the import-spotlights message group to ensure these messages don't show within 56 days of another import bookmarks spotlight.

This experiment is en-* only.

Jira Ticket
Spec

Whiteboard: Targeting first week of Jan
Version: unspecified → Firefox 109
Target Milestone: --- → 109 Branch
Version: Firefox 109 → unspecified
Priority: -- → P1
Iteration: --- → 109.2 - Nov 28 - Dec 9
Priority: P1 → P2
Summary: Configure and Launch Import Bookmarks Experiment: Copy Optimization and Segmentation → Configure and Launch Import Bookmarks Experiments: Copy Optimization and Segmentation
Summary: Configure and Launch Import Bookmarks Experiments: Copy Optimization and Segmentation → [Experiment] Configure and Launch Import Bookmarks Experiments: Copy Optimization and Segmentation
Iteration: 109.2 - Nov 28 - Dec 9 → 110.1 - Dec 12 - Dec 23
Assignee: nobody → nsauermann
Iteration: 110.1 - Dec 12 - Dec 23 → 110.2 - Dec 26 - Jan 6
Iteration: 110.2 - Dec 26 - Jan 6 → 110.3 - Jan 9 - Jan 13
Iteration: 110.3 - Jan 9 - Jan 13 → 111.1 - Jan 16 - Jan 27
Iteration: 111.1 - Jan 16 - Jan 27 → 111.2 - Jan 30 - Feb 10
Summary: [Experiment] Configure and Launch Import Bookmarks Experiments: Copy Optimization and Segmentation → [Experiment] Configure and Launch Import Bookmarks Experiments: New Users Copy Optimization

The existing users experiment has been spun-off into bug 1813681.

Duplicate of this bug: 1813681
Summary: [Experiment] Configure and Launch Import Bookmarks Experiments: New Users Copy Optimization → [Experiment] Configure and Launch Import Bookmarks Experiments: New & Existing Users Copy Optimization
Depends on: 1814419
Iteration: 111.2 - Jan 30 - Feb 10 → 112.1 - Feb 13 - Feb 24
Status: NEW → RESOLVED
Closed: 1 year ago
Priority: P2 → P1
Resolution: --- → FIXED
Blocks: 1819704
You need to log in before you can comment on or make changes to this bug.