The sidebar does not display tooltips for sidebar links.

VERIFIED DUPLICATE of bug 60245

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 60245
16 years ago
13 years ago

People

(Reporter: Ray A. Akey, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

The URL http://www.codemain.com/tabs/freshmeat_block_tab.php has tooltips  
(e.g. title="foo" in a link) which show fine in the content frame but not in 
the sidebar.

Reproducible: Always

Steps to Reproduce:
1. go to the URL http://www.codemain.com/tabs/freshmeat_block_tab.php
2. Verify that tooltips are present by hovering over a link.
3. Click on the "Add to Sidebar" link at the bottom to add the sidebar tab
4. mouseover one of the links in the sidebar
Actual Results:  
No tooltip is displayed in the sidebar link.

Expected Results:  
Mozilla should have displayed a tooltip

Comment 1

16 years ago
Hi,
I tried it and it would not connect it said that the connection is refused when
attempting to connect to 192.168.0.3. So you had a different problem then I did.
So there is no tooltips problems on my conputer. And try to get a more recent
relase of mozilla.I use 2002111214 you are using 20020530 a very old relase I
will upgrade if I were you.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 60245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.