more wait before bookmarks folder spring

VERIFIED DUPLICATE of bug 180432

Status

Camino Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 180432
16 years ago
16 years ago

People

(Reporter: S Woodside, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+

Currently I drag a bookmark over a folder, it begins to flash and springs open
very quickly. Please add a longer delay before the spring. THe finder seems to
wait about 1 second to start flashing, then another 1 second before it springs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Finder does this right, but Mail doesn't (so yeah, it's the OutlineView I guess).
(Assignee)

Comment 2

16 years ago
Dup.

*** This bug has been marked as a duplicate of 180432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.