hilite bookmarks folder for bookmark drop, instead of drawing a line below it

VERIFIED DUPLICATE of bug 162928

Status

VERIFIED DUPLICATE of bug 162928
16 years ago
16 years ago

People

(Reporter: sbwoodside, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+

0.6. When I drag a bookmark over a folder, hilite the folder instead of drawing
a line below it. Highliting is the standard UI for this type of behaviour, AFAIK.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Finder does this (in list view), but mail does not. Is the finder list view
available as a cocoa widget? It might be better to use than the current list
view, if so. There is a difference with mail in that mail does not display
"items" in its list view, just folders. the items are displayed in the message list.
(Assignee)

Comment 2

16 years ago
The Finder is written in PowerPlant (not Cocoa). Mail is Cocoa. So Cocoa's
outline widget does it wrong.
(Reporter)

Comment 3

16 years ago
At least portions of Finder.app on my 10.2.2 system must be cocoa, since it has
nib files from projectbuilder. Also, it's in mach-o format, which I guess
doesn't really nail it down. I'm not sure how to conclusively tell whether it's
all cocoa or some kind of "chimera" ;-) of cocoa and carbon.
(Assignee)

Comment 4

16 years ago
Dup.

*** This bug has been marked as a duplicate of 162928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.